Excel-Formel: Ich möchte die Summe aller Zahlen einer Spalte addieren, aber nur wenn in einer anderen Spalte für diese Zahl ein bestimmtes Kriterium eingetragen ist. Mit ZÄHLENWENN kann ich zwar die Anzahl der Nennungen zählen, aber das will ich nicht. Konkreter Fall: In einer Zahl stehen die Anzahl der Mitglieder einer Familie, die zu meinem Fest kommen. In einer anderen Spalte ist vermerkt, wer zu- oder abgesagt hat bzw. bei wem die Antwort noch aussteht (Z,A,?). Wie kriege ich das hin? (Ist übrigens keine Hausaufgabe, sondern betrifft meine konkreten Planungen!)?

gefragt von Gänseblume am 13.07.2007 um 21:47

electroluder antwortet am 13.07.2007 um 22:29

Ok, nachdem ich jetzt 5 Minuten gerätselt habe, WAS Du summieren willst, hab ich glaub ich die Antwort: Du brauchst die SUMMEWENN-Funktion!

Bsp.:
Spalte A enthält die Familienmitglieder
Spalte B den Namen
Spalte C die Info bzgl. der zusage

Formel ist dann z. B. wie folgt:

=SUMMEWENN(C1:C10;"zugesagt";A1:10) – Bewerten …

Gänseblume antwortet am 13.07.2007 um 22:44

Genau. Danke! :-) – Bewerten …

Du weißt die Antwort auf diese Frage? Klasse. Dann schreibe sie jetzt sofort hier rein. So eine Chance etwas Gutes zu tun, kommt nicht alle Tage!

 

Die unter kurzefrage.de angebotenen Dienste und Inhalte werden nicht geprüft. Die Richtigkeit der Inhalte wird nicht gewährleistet. Bitte lesen Sie hierzu auch unsere Rechtlichen Hinweise.